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The Microsoft Word 2007 Screen  

Starting Microsoft Word 2007 

• If necessary switch on your computer and if required enter the necessary logon 

and passwords.  To start Microsoft Word 2007 click on the Start icon, at the 

bottom left of your screen and you will see a popup menu. 

• Click on All programs. Another menu level is displayed and you can select 

Microsoft Office. Finally select Microsoft Office Word 2007. 
 

NOTE: These menu options may vary slightly from one computer to 
another, but with a little hunting around you should be able to 
locate the Microsoft Word option. 

Once you click on the Microsoft Word option this will load the 
Microsoft Word program from your hard disk into memory.  You 

can then start using the program. 
 

The Microsoft Word 2007 screen 

• When the Microsoft Word 2007 program loads, your screen will look 

Something like this. 

 

 
 

TIP: If you have seen previous versions of Microsoft Word, you 
will notice that at first glance the screen looks different from the 
way Microsoft Word used to look. Don't panic however, you will 
find that in fact it is not all that different, and is in many ways 
easier to use than older versions. 
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• You will find that if you move the mouse pointer over items at the top of the 

screen a help popup is displayed explaining the function of each item. Try 
moving the mouse pointer over the big circular icon at the top-left of your 

screen. Do not click on this circle; just leave the mouse pointer over it for a 

short time.  You will see the following popup. 

 

 
As you can see Microsoft Word is telling you what the function of this circular 
button is. 

• Try moving the mouse pointer over the Change Case icon and you will see 

information about this icon, as illustrated below. 
 

 
 
 
 
 
 
 
 
 

 

 
 
• Experiment with moving the mouse pointer over other icons and you will get 

information about what they do. This trick also works for other parts of the 
screen. In the bottom right of the screen you will see the following control. 

 

 
Try moving the mouse pointer over it.  You will find that if you move the 
mouse pointer over the number (90% in the illustration shown, but this may 
be different on your computer), that you get more detailed information 
displayed. 



 

 

143 

 
 

 
 

 

The levels of command organization 

• The Microsoft Word 2007 screen is made up of different levels of organization. 

 
Office Button 

 

 
Tabs 

 
 

Groups 

 

 
Dialog Box Launcher Buttons 
 

 
 
The Office Button 

• Clicking on the Office 

Button will display the 

following. 
 

 
• Within the dialog box 

displayed are common 

commands such as Open 

(for opening a Microsoft 

Word document stored on 

your hard disk), Save (for 

saving a Microsoft Word 

document to your hard disk) 

and Print (for printing a 

Microsoft Word document). 

We will use these commands 

shortly. For now just 

remember what is available 

when you click on the Office 

Button. 
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Ribbon Tabs 

• When you first start Microsoft Word, you normally see the Home tab displayed, as 

illustrated. 

 

 
• This tab contains icons and other controls that are most commonly used 

within Microsoft Word, such as making text display as bold or underlined. 

You can also find more advanced options such as paragraph alignment, 
numbering and bulleting. Move the mouse pointer over some of the icons 
and get a feel for what options are contained within this tab. 

 

• Click on the Insert tab and you will see commands and options relating to 

inserting items within your Microsoft Word document. Again move the mouse 
pointer over the items and see what is available. 

 
 

 
 

• Click on the Page Layout tab and briefly examine what is available within 

this tab. Do the same for the other tabs.  In some cases, such as the 
Mailings tab you won't make much sense out of the commands at the 
moment, but all will become clear once you start using Microsoft Word for 
real. 
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Minimizing the Ribbon 

• On certain computer monitors you may find that the Ribbon occupies a large 

proportion of the screen area which may be better used for viewing your document. 

You can reduce the size of the Ribbon by clicking on the Customize Quick 

Access Toolbar icon: 

 

 
 

Select the Minimize the Ribbon command from the menu. 

 

 
 

The Ribbon will now be hidden from view with only the tabs displayed. Clicking on 
a tab will temporarily re-display the Ribbon allowing you to select an icon, after 

which the Ribbon will be hidden once more. 
 
 

• To restore the Ribbon, simply repeat these steps selecting the Minimize the 

Ribbon command once more. 
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Switching between tabs using the mouse wheel 

• Move the mouse pointer over the ribbon which contains the tabs (displayed 

across the top of your Microsoft Word document). Move the mouse wheel in one 
direction and then in the opposite direction.  You should find that you 

scroll through the various tabs. 

 
Groups 

• Did you notice that within each tab, commands are grouped? For instance 

look at the Home tab. You normally see the following groups of commands. 
 

 
 
 

 

 
 

 
 

 
 

 
 

• Look at the other tabs and you will see that in each case commands are 

grouped. 
 

Dialog box launcher 

• If you look carefully at the bottom right of many groups, there is a small control 

called the dialog box launcher. Clicking on this will display a dialog box containing 

even more options. Display the Home tab, and click in the Font dialog box 

launcher. 

 

 
 
 
 
• You will see the Font dialog 

box displayed. 

As you can see, this dialog 
box has a range of 
additional commands and 
options such as adding a 
shadow effect to your text. 

 
• Click on the Cancel button 

to close the dialog box. 
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Starting to Use Microsoft Word 2007   
 

Using the default Microsoft Word document 

• When you first start Microsoft Word, it automatically creates a new Microsoft 

Word document for you. This is like a piece of blank paper on to which you can 
start typing. 

• Type your name. 

• Press the Enter key a few times. As you can see this drops you down a line 

each time you press the Enter key. 

• Type in the following text. 

 
There will be a meeting tomorrow at 11 am in room one to discuss the 
introduction of our new range of products. Please can everyone attend 

and bring samples and details of prices. 
 

Saving Microsoft Word documents 

• You have typed in some text but this has not been saved. If your computer 

lost power now then everything you have just typed in could be lost. Saving your 
Microsoft Word document to disk means that the information will be 

safely stored as a file on your hard disk and then at a later date you can 

reopen this file from your hard disk. 

• To save your file, click on the Save icon (next to the Microsoft Office 

button) 

 

 
 
• This will display the Save As dialog box as illustrated. 
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TIP: By default the Microsoft Word document will be saved into a folder 
called My Documents.  If you wanted to change the folder in which the file 
is saved you would click on the down arrow to the right of the Save in 
section of the dialog box and navigate to the required folder. 

 
By default Microsoft Word will attempt to create a file name taken from the text 
at the start of the document. 

 
• Click on the Save button and the document will be saved to disk as a file using 

the file name suggested by Microsoft Word (probably your name). 
 

Opening and closing documents 

• Now that you have saved your document, you can close the file.  To do this 

click on the Office Button and select the Close command. 

 
 

• The screen will now look like this. As you can see, most of the 

commands are now grayed out as they will not be available until 

you create a new document or open an existing document.
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•  To open a document, click on the Office Button and 

select the Opencommand. 

This will display the Open dialog box.  Within this dialog 
box select the file that you saved and click on the Open 
button. Your file will be copied from your hard disk into 
your computer memory. You will now see your document 
displayed on the screen again. 

 

Saving your file using a different file name 

• Sometimes you might want to save different versions of a document. Once 

you have opened the document that you typed in earlier, click on the page 
at the end of your text and press the Enter key a few times to insert a few 

empty lines. Type in the following text: 

 
Please also inform the rest of your team that they need to attend 
this meeting. 

 
• If we were to click on the Save icon that we originally used to save the 

document, it would overwrite the old version of the file with the contents of 
the amended document. To save the file using a different file name, click 
on 

the Microsoft Office button and from the menu displayed, click on the 

Save As command.  This will display the Save As dialog box. 

Use the file name: 
Important Meeting. 
Then save the file by clicking on the Save button. 

You now have two versions of this file saved to your hard disk. 
• Close the document before continuing. 

 

Creating a new document 

• Once Microsoft Word is displayed on your screen you can create a new   

document by pressing Ctrl+N. This document will use the default Microsoft 

Word template and be displayed on your screen. Try this now.  Once the 
empty document is displayed, type in your name and save the document 

using the file name My New Document. Close the document. 
 

Using Help within Microsoft Word 

• Press Ctrl+N to display a new, empty document. If you look at your 

Microsoft Word screen there is a Help icon towards the top-right of the 
screen. This is in the shape of a question mark. 
 

• Click on this Help icon and you will see the following. 
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• Try clicking on the 'What's New' item and you will see related topics, as 

below. 

 
• Click on the 'What's new in Microsoft Office Word 2007' topic and you will see 

a screen itemizing the new features of this version of Microsoft Word. 
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• Scroll down within this window to see more information. 

• Click on the 'Show table of contents' icon to display a table of contents 

down the left side of the window. 

 

 
 

 

 

 

 
You can click within the table of contents to jump to an item of interest. 
Try it now. 

 
• You can use the Back button within the Help window to see previously 

viewed pages. Clicking on the Home button within the Microsoft Word 
help window will display the default starting page again. 

• You can search for help on a particular topic. For instance, try searching for 

help relating to printing by typing the word 'Printing' into the Search box. 
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When you click on the Search button, you will see the following. 
 

 
 

 

• Use the help to find information about formatting, such as how to make a line 

a text bold, or displayed in italic.  Then use the Printer icon within the 

Microsoft Word Help window to print out a page of instructions. 
 
• Before continuing, close the Help window. 

 

Alt key help 

• Press the Alt key and you will see numbers and letters displayed over icons, 

tabs or commands, towards the top of your screen. 

 

 
 
• If you type in a number or letter you will activate a command.  For instance 

in the example shown, the number 1 is displayed over the Save icon.  Type 
in 1 and you will see the Save As dialog box displayed.  Close this dialog 
box. 

• Press the Alt key again and you will see an N displayed over the Insert tab. 

Press N and you will see the contents of the Insert tab displayed. 

• This is a very easy way of learning keyboard shortcuts. You now know that 

Alt+S will display the Save As dialog box and that Alt+N will display the 

Insert Tab. 
 

• Click on the Home tab before continuing. 
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Closing Microsoft Word 

• To close the Microsoft Word program, click on the Microsoft Office button 

and then click on the Exit Word command. If there are any 
unsaved documents, Microsoft Word will always ask if you want to 
save these 

documents prior to closing. 

Saving documents using different formats 

• Normally you simply save a document as a standard Microsoft Word 

document. However you can save your document in a range of 
different formats. It is important to realise that Microsoft Word 2007 
stores 
documents in a different type of file format than used by previous versions 
of Microsoft Word and you may have to save your documents in a format 
that can be opened by people who are using an earlier version of Microsoft 
Word. 

• If necessary start Word. 

• Create a new document and type in your name. 

• Click on the Save icon (top-left of your screen). This will display the Save 

As dialog box. In the File Name section of the dialog box, enter the file 
name 'My file formats'. Click on the down arrow to the right of the 
Save 

as Type section of the dialog box. This will display a drop down list of 
file format options. 

 

 
 

As you can see there are a range of options to select from. 
Word Document: 

This format will save the document using the standard Microsoft Word 2007 
file format.  This is the format that is used by default and if you do not go 

out of your way to select a different file format then this is the format that is 

used when you normally save a Microsoft Word 2007 document. 
 

Word 97-2003 Document: 
Saving your document in this format means that you can distribute copies 

of your document via disk or email to other people who are using earlier 
versions of Microsoft Word and they should be able to read and edit the 

document without problems.  If you have used complex formatting or some 
of the new advanced features within your Microsoft Word 2007 document, 

some of the advanced formatting may be lost in the conversion process. 
 

Plain Text: 

Saving your document as a plain text file will remove all the formatting you 
have added to your documents (such as bold, italics & underlining). If will 
also remove any pictures or other features such as tables.  Only plain text 
will be saved. Be very careful about using this option. 



 
 

 
154 

Rich Text Format: 
This is a generic word-processing file format. If you wanted to distribute the 

document to someone using a totally different word-processing program from a 

different software manufacturer, such as WordPerfect, then you may wish to 
use this file format. Some advanced formatting may be lost in the file 
conversion process. The file name extension will change to become .RTF. 

 

Template: 
You normally save a document as a document file.  You can however save a 
document as a template. This means that you can create new documents in 

the future, based on the templates you create. 
There are quite a few other file format options but at this stage we do not 
need to worry about them! 

• Experiment with saving your document in the file formats described above. 

• When you have finished experimenting, save your changes and close any 

open documents. 

• Close the Microsoft Word program. 
 

Creating documents using different templates 

• Re-open the Microsoft Word program. By default the Word program opens 

and displays a new, blank document, based on the default template. We will 
now investigate some of the other templates available. 

• Click on the Office button and select the New command. 

 

 

 
This will display the New Document dialog box. 
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• Click on the Installed Templates option (displayed in the list within the left 

section of the dialog box). This will display templates installed on your 

computer. 

 

 
 

 
 

• Use the scroll bar in the middle section of the dialog box, to scroll down 

and see what templates are available. Select one of the fax templates and 

then click on the Create button. 

• You will see a fax document, based on the particular fax template that you 

selected, as illustrated. 
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• You could then fill-in the details on your fax as required.  As this is just an 

example, do not fill in the fax, simply close the document without saving 
your changes. 

• If your computer is connected to the Internet, you could try 

experimenting with some of the other templates. The example below 
shows the options displayed within the Brochures section. 

 

 
 

• Experiment with creating new documents based on the Agenda templates, 

as illustrated below. 
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• Save the document based on an Agenda template as My New Agenda. 
 
• Experiment with creating new documents based on the Memo templates, as 

illustrated below (note you may have to scroll down the Template list to 

see the Memo templates available). 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Save the document based on a Memo template as My New Memo. 
 

• When you have finished experimenting, close Word saving any of your 

changes. 
 

Switching between Word Views 
• Word has a number of different views that you can us to display a document. 

• Start Word and open a document called Views. 

• Click on the View tab and look at the options within the Document Views 

section. 

 

 
 

 
 

• By default the Print Layout view is displayed. Click on the Full Screen 

Reading icon and the screen will change to look like this. As you can see this 

view makes is easier to read the document on your screen, as the screen clutter 

is not displayed. 
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• Press the Esc key to return to the Print Layout view. 

• Click on the Draft icon and the document will be displayed in draft mode. 

Formatting, such as multiple columns will not be displayed properly.  
You may need to click on the 100% icon to magnify the display. You 

will find 

this icon within the Zoom section of the View tab. 

 

 
 

• Click on the Outline icon to display the document in Outline mode. 
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The document will look like this. 
 

 

 
Outline mode is useful when viewing long documents, as you can 
easily identify headings and sections within the document. 

• To exit from the Outline view, click on the Close Outline View icon. 
 

 

 
• Click on the Web Layout icon. This will display the document as it would 

appear on a web site. 

 

• Click on the Print Layout icon to return to the default view display. 

 

• Close Word without saving any changes that you may have made. 
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Manipulating Text   
 

Select, then format 

• Remember the general rule when using Microsoft Windows. Normally you 

need to select an item first (so that Windows knows what you are interested in), 
and then format it. 

Selecting text 

• Use the Microsoft Office button to open a document called Editing. 
 
• Click once in the middle of a word within your document. Press the Shift key down 

(and hold it down). Press the Left arrow key or Right arrow key once. Then 
let go of the Shift key. As you can see you have just selected a character. 

 
• Repeat the last operation using a different word, but this time press the arrow 

key a few times. This allows you to select more than one character. 
 
• Selecting a word is even easier. Double click on any word within the 

document. The word is now selected. 
 
• Experiment with selecting to the beginning of a line. To do this click within any 

line of text.  While keeping the Shift key pressed, press the Home key. Release 

the Shift key. 
 
• Experiment with selecting to the end of a line. To do this click within any line of 

text. While keeping the Shift key pressed, press the End key. Release 

the Shift key. 
 
• Experiment with selecting an entire line of text. To do this move the mouse pointer 

to the left of the line which you wish to select, until the mouse pointer changes 
from an I bar shape, to an arrow shape pointing upwards and to the right. You are 

now in the “Selection Bar”, a special screen area. Click once with the mouse 
button to select the line. 

 
• Experiment with selecting a sentence. To do this, move the mouse pointer within 

the sentence which you wish to select. Depress the CTRL key and then click within 

the sentence. 
 
• Experiment with selecting a paragraph.  To do this triple click within a 

paragraph. 
 
• Experiment with selecting the entire document. To do this press Ctrl+A. 
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Inserting, deleting, undo and redo 

• Click at the very start of the text within the document and then press the 

Enter key twice. This will add some spaces to the top of the document. 

• Type in your full name and then press the Enter key twice to insert some 

space. 

• Within the first paragraph click just before the word 'Windows'. Type in the 

word 'Microsoft' and press the Spacebar. As you can see inserting a word 
within a paragraph is easy. 

• Select your name at the top of the document and delete it, by pressing the 

Delete key. 

• Click on the Undo icon and undo this deletion. Your name reappears! 

 
• Click on the Redo icon. What happens? 

Insert and overtype mode 

• You should know the difference between insert and overtype mode, when 

using the keyboard.  By default when you are editing a document the new text 
is inserted within the existing text.  In overtype mode new text will 

overwrite existing text, if you are not paying attention you can lose data. 
 
• Click once between two words within the document and you will see that if you 

type in a new word, it is inserted between the existing words. Click on the Undo 
icon to undo this. 

 
• In older versions of Microsoft Word pressing the INS (or Insert) key would 

enable overtype mode typing. This had the effect of typing in a new word 

between existing words and overwriting the existing text. The good news is that 
pressing the Insert key when using this version of Microsoft Word has no effect. 

 
TIP: If you really want to enable Overtyping mode then you can enable it 
via the Word Options available via the Office Button. Most people 
however will be glad that accidentally pressing the Insert key will no 
longer cause problems. 

Copying text within a document 

• Select the first paragraph. Press Ctrl+C. This copies the selected text into 

the Clipboard. 

• Click at the end of the document. 

• Press the Enter key to insert a space. 

• Press Ctrl+V. This pastes the text from the Clipboard to the current position 

of the 'Insertion point'. 
 

TIP: The 'Insertion Point' is indicated by the flashing, vertical cursor. 
 
• Click on the Undo icon to reverse this action. 
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Moving (cutting) text within a document 

• Select the first paragraph. Press Ctrl+X. This cuts (i.e. moves) the selected 

text onto the Clipboard. 

• Click at the end of the document. 

• Press the Enter key to insert a space. 

• Press Ctrl+V. This pastes the text from the Clipboard to the current position 

of the Insertion point. 

• Click on the Undo icon to reverse this action. 
 

• Save your changes and close the document. 
 

The Clipboard 
 

 

Using the Clipboard 

• When using Microsoft Word you will find the Cut, Copy and Paste icons 

under the Home tab. 

 

 
 
• You can also use the normal Microsoft Windows shortcuts: 

 
Cut  Ctrl+X Copy 
Ctrl+C Paste     

Ctrl+V 
 
• You will notice that there is a down arrow under the Paste command. 

Clicking on this will display more options, such as the Paste Special option, 
which, when clicked on, will allow you more control on how items in the Clipboard 
are pasted into a document. 
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The Office Clipboard 

• Open a document called Office Clipboard. This document contains a few 

items that you can copy into the Office Clipboard. 
 

• If you click on the Clipboard dialog box launcher, you will see the 

Microsoft Office Clipboard pane. 

 

 
 
• Select all the text and press Ctrl+C to copy the text to the Clipboard. You 

should see a representation of this copied text displayed in the Microsoft Office 
Clipboard pane. 

 

• Select the first graphic within the document and press Ctrl+C to copy the 

graphic to the Clipboard. You will see the graphic displayed within the 

Microsoft Office Clipboard pane. 
 

• Repeat this for the other graphics within the document. 

 
• Scroll down to an empty part of the document. Click where you would like to insert 

a copy of an item that is stored on your Clipboard.  Click on that item within the 

Microsoft Office Clipboard pane. The item will be displayed. Experiment with 
pasting both text and pictures. 

 

Removing items from the Office Clipboard 

 

• Select an item within the Office Clipboard, as displayed within the Microsoft 

Office Clipboard pane. Right click on the item and from the popup menu 
displayed, select the Delete command. Try this now for a few items 

displayed within the Microsoft Office Clipboard pane. 

 

 
 
 



 
 

 
164 

Text Formatting   
 

 

What is text formatting? 
• You can format a document at different levels within Microsoft Word. The most 

basic level is called text formatting. This relates to formatting characters and 

words within a document and covers the font type, font size, font color and font 
attributes such as bold italic or underlining. 

 

Font type 

• Great  a document and  called Text formatting. 

• By default Microsoft Word 2007 uses a font called Calibri. 

• Make sure that the Home tab is displayed. 

• Select the paragraph starting with the text FONT TYPE within your 

document (by quickly clicking three times within the paragraph) and experiment 
with applying different font types. To do this, make sure that the Home tab is 
selected, and then click on the down arrow, to the right of the text within the 
Font control. 

 

 
 
• You will be able to select a different font from the drop down list supplied. 

 

 
 
• Experiment with formatting your paragraphs using different fonts. You can also 

experiment with applying different font types to individual words or sentences. 
 

TIP: This is just an exercise. In real life do not have lots of different fonts 

all mixed up within a document. It looks cheap and conveys a very bad 
visual impression! 
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Font size 

• The font size refers to the height of the text. Below 8 pt font size text is 

almost unreadable, so try and use a font size that is easy to read on the 
screen and also easy to read when printed. 

• Make sure that the Home tab is displayed. Select the paragraph starting with FONT 

SIZE. Click on the down 

arrow to the right of the 

Font Size control to 

display a drop down from 

which you can select 

the required font size.  

Set 

the font size to 20. 

 
 

 

 
 
 
 
 
 

Grow Font and Shrink Font icons 

• Experiment with selecting text and then clicking on the Grow Font and 

Shrink Font icons. 

 
 

Font size keyboard shortcut 

• Make sure that the paragraph starting with the text „FONT SIZE‟ is selected. 

Press down the Ctrl key and while keeping the Ctrl key pressed down, press the 
„closing square brackets‟ key ]. While keeping the Ctrl key pressed 

down, repeatedly press the „closing square brackets‟ key. As you can see, 

each time you press the ] key, the text gets bigger. 

To make the selected text smaller, use the Ctrl+[ keys. 
 

Bold, italic or underline 

• You can add emphasis to parts of your text by displaying them in Bold, Italic 

or Underlined, or in a combination of these attributes. Select a word within the 
paragraph relating to bold, italic or underline. 

 

TIP: To select a word, double click on the word. 
 
• To format the selected word as bold, italic or underlined, click on the icons 

displayed on the Home tab. 
 

 

 
TIP: You can combine these attributes by clicking on the Bold icon and 
then the Italic icon. 
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• To remove this formatting from a word, Select the word and re-click on the 

Bold, Italic or Underline icon. 

• Experiment with applying this formatting to words or entire paragraphs. 

 
Subscript and superscript 

• Sometimes you need to display a character above or below the normal text 

line.  Superscript refers to characters displayed above the normal line. An 
example would be the famous Einstein equation below. 

 
 X=x2+y3 

Subscript refers to text displayed below the normal line of text.  An example 

would be the chemical formula for water. 

X=x2+y3 

• Within the paragraph relating to subscript and superscript, select the 2 within 

Einstein‟s equation.  To format this as superscript, click on the Superscript icon in 

the Font section of the Home tab. 

 
 
• Select the 2 within the formula for water.  To format this as subscript, click on 

the Subscript icon in the Font section of the Home tab. 
 

 

 
 
 
Case changing 

• This feature allows you to select a portion of text and then change the 

capitalization within that text. For instance you could select a heading within your 
document and format it to display as all upper case letters. 

• It is also very useful if you have accidentally pressed the Caps Lock key and 

have then typed in text with the 

capitalized appearing reversed.  
This feature allows you to correct 

this mistake without having to 
delete the text and start again! 

• Select the entire the paragraph 

relating to case changing. Within 

the Font section of the Home 

tab click on the Change Case 

icon. This will display a drop 

down list of options. Click on the 

UPPERCASE command. 

• Experiment with applying the 

other case change options to this 
paragraph. 
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Highlighting 

• The highlighting feature is great if you are reviewing a document and is used 

in the same fashion as you would use a pen highlighter on a printed copy. You 
can change the highlighting color but if you intend to print the document in 
black and white, do not use a very dark highlighting color, as you may find the 
highlighted words are blacked out and unreadable. 

• Within the paragraph relating to highlighting, select some text and then click 

on the Text Highlight Color icon (located in the Font section of the Home 

tab). This will apply highlighting to the selected 

text. 

 
 

• To change the highlighting color click on the down arrow to the right of this 

icon.  You can click on one of these colors to change the 
highlighting color the next time you apply 
highlighting. 

 

• Select another portion of text and try applying a different 

highlight color. 

 
TIP: To remove highlighting from 

highlighted text, select the text and then click 
on the down arrow to the right of the Highlight icon. Select No 
Color. 

 

 

Font color 

• You can apply different colors to your text which can add impact to your 

documents if you are going to print them using a color printer.  Do not use too 
many colors on a single page as this can look messy. The rule with 

color is that less is good. 
Be careful when using faint colors which may not show up well when 
printed. 
Finally consider that some people have various types of color blindness and may 
not be able to read some colors as others would. 

• To change the font color click on the down arrow to the right of the Font Color 

icon. You can click on one of these colors to change the font color the next time 
you change the color using the Font Color icon. 

 
• Within the paragraph relating to Font Color, select 

some text and then click on the Font Color icon. 
This will apply color to the selected text. 

 
• Experiment with applying different font     
colors to different words within the 

paragraph. 
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Copying text formatting 

• This feature allows you to pick up the formatting that has been applied to one 

portion of text and apply that formatting to another portion of text. 

• Click within the paragraph relating to „Copying text formatting‟. Click on 

the Format Painter icon (displayed on the Home tab within 
the Clipboard 

section).  
You will notice that the shape of your mouse pointer 
has changed. 

• Move the mouse pointer to the start of a 

different paragraph within the 

document and while pressing the mouse key down drag to 
the end of that paragraph and then release the mouse button. The formatting 
contained 

within the original paragraph is now copied to the second paragraph. The 

mouse pointer now displays its original shape. 

 
TIP: If you double click over a paragraph that you want to copy text 

formatting from, then the mouse pointer changes shape until you press 
the Esc key. This means that you can copy formatting to more  

than one portion of text at a time. 
 
 

Removing formatting 

• This feature can be very useful if you get yourself into a mess with your 

formatting, or if you receive a document from someone else that has been 

'over formatted'. 

• Select a portion of text and apply formatting such as bold, italic and 

underlining. 

• Click on the Clear Formatting icon. The formatting is removed. 

 

 
 
Using Zoom 

• Open a document called Zoom. This document 

contains some very small text! 

• Drag the slider control, displayed at the bottom-

right of the document to make the document display the 

page at a larger zoom level.  Experiment. 

• You can double click on the Zoom percentage 

number displayed at the bottom-right of the screen. 
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• This displays the Zoom dialog box. 

 

 
 
• You can use the Zoom dialog box to display the page at preset zoom levels. 

You can type a type a value into the percentage box. As you increase the 

percentage value, the screen magnifications is increased. 
 
• Experiment with using different zoon levels. 

• Resent the zoom level back to 100%. 

• Save any changes you have made and close the document. 
 

Inserting special characters and symbols 

• The keyboard can only contain a limited number of different letters, numbers 

and other items such as alternative currency symbols and the at (@) sign. You 
can insert many more symbols and special characters if you wish, examples of 
which include: 

µ ∞ € ≤ ≠∫£..ect 

• Open a document called Symbols. This document contains a number of symbols 

and special characters. Click to the right of the first picture of a symbol and then 

click on the Insert tab. You will see the Symbol command as illustrated. 
• Clicking on the Symbol command will display a drop 

down list of symbol options, as illustrated. 

 

 
 

 

 
 

 

 
 

 



 
 

 
170 

• Clicking on any one of these will insert the symbol that you clicked on (at the 

Insertion point). 
 

• Clicking on More Symbols, will display additional symbols and options, as 

illustrated. 

 
• If you click on the Special Characters tab within this dialog box, you will see a 

list of special characters. As you can see, many of these special symbols have a 
shortcut key displayed to the right of the special character, within the dialog box.  
These can be useful if you need to insert a special character on a regular basis. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
• Work through the exercises contained within the Symbols document. When you 

have finished, save your changes and close the document. 
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Paragraph Formatting   
 

What is paragraph formatting? 
• Paragraph formatting includes items such as alignment and indenting as well as 

numbering and bulleting of lists. If you click on the Home tab, you will see a 
paragraph section within the Ribbon. 

 

 
 

TIP: To select a paragraph triple click within the paragraph. 
 
 

Paragraph marks 

• To insert a paragraph mark, press the Enter key. This inserts a single paragraph 

mark.  Often you will insert two paragraph marks to end one paragraph and insert a 

space on the screen before starting the next 

paragraph mark. 

• To remove a paragraph mark, click at the end of a paragraph and press the Del 

(Delete) key. 

 
TIP: To see a paragraph mark, click on the Show/Hide icon and you will 

see the paragraph break as illustrated below. This makes it easier to 
identify and then remove the paragraph break. 

 
 

 
 

 

 
 
 
 

• great  a document Dammam allied Paragraph Formatting. Click on the Show/Hide icon and you will be able to see the paragraph marks within the document. Click at the end of a paragraph and press the Enter key. You will see a new paragraph mark displayed. Press the 

Backspace key to delete this paragraph mark. 
 

Soft paragraph (line break) marks 

• When you press the Enter key you insert a paragraph mark. If you press the 

Shift+Enter keys you insert a soft paragraph mark, which is also known as a line 
break. 

The visual effect is often the same, but when you insert a line break, then the text 

after the line break (up to the next paragraph mark) will be treated as a single 
paragraph.  Click on the Show/Hide icon and you will be able to see the soft 
paragraph marks within the document. Re-click on the icon and you will no longer 

see the soft paragraph marks. 
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• To remove a soft paragraph mark, click at the end of a line break and press the 

Del (Delete) key. 
 

TIP: To see the line break, click on the Show/Hide icon and you will see 
the line break as illustrated below. This makes it easier to  

identify and then remove the line break. 
 
 

 
 

 
 

 
 

 
•      Click at the end of a sentence within a paragraph. Insert a soft paragraph line 

break. Insert another soft paragraph line break and notice that this type of mark 

looks different from a paragraph mark. Delete the two soft paragraph line breaks. 

• Click on the Show/Hide icon so that the marks are no longer visible. 
 

Good practice aligning and indenting text 

• Text can be aligned to the left or to the right. It can also be centered or justified.  If 

you justify text, Microsoft Word inserts extra spaces into the lines of text so that the 

left and right edges of the text line up vertically, you do 

not see a ragged edge down the right side of the text. 

• When aligning text use the tools that are built into Microsoft Word. For 

instance if you wish to centre a paragraph, as we shall see you could click 
within the paragraph and then click on the Center icon. You should not 

insert spaces or tab stops and try and line up paragraphs visually. 

• The same advice applies to indenting.  There are indent icons you can use. 

Aligning text 

• Click within a paragraph. Experiment with using the alignment icons 

displayed within the Home tab. 

 
 

 

Indenting paragraphs 

• It is easy to indent a paragraph.  You would normally indent a paragraph 

from the left by a specified amount, but you can also indent from the right. You 
may wish to format your text using hanging indents, as illustrated below. 

 

• Click within a paragraph that is aligned to the left. Experiment with using the 

Increase Indent and the Decrease Indent icons displayed within the 

 
Home tab.  
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TIP: Each time you click on the Increase Indent icon, the paragraph 

is indented further to the right. 
 
• Click within another paragraph that is aligned to the left.  Click on the 

Paragraph Dialog Box Launcher. 

 
 

This will display the Paragraph 
dialog box. 

 

You can use the dialog box to 
set exact left or right indents.  

Experiment with setting both left 
and right indents for this 
paragraph. 

• Use the Undo icon to reverse 

these left and right indents.  

Click on the down 

arrow next to the Special 

section of the dialog box. Select 

First Line. 
 

 

 
 

 

Your paragraph will now look something like this.  The first line is indented, 

while the rest of the paragraph is not indented. 
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Applying single or double line spacing within paragraphs 

• Within a paragraph you can adjust the spacing between the lines of that 

paragraph. 

 
NOTE: Do not confuse adjusting line spacing within a paragraph 
with adjusting the spacing between each paragraph. 

 
• Click within a paragraph. On the Home tab, within the Paragraph section, click 

on the Line Spacing icon. 

 

 

 
This will display a drop down list, from which you can select line spacing 
options. 

 
 

 
Select 1.5 and look at what happens to the 
formatting of your paragraph. 

 
 
 

 
Applying spacing above or below paragraphs 

• You can adjust the spacing between your paragraphs. This can sometimes 

make long documents clearer, or can be used to bring attention to certain 
paragraphs within a document. In the example below we have increased the 

spacing before a paragraph. 

 

 

 

 

 

 

 

 

 

 

 

 

• Select a paragraph within your document. Within the paragraph section of the 

Home tab, click on the Paragraph Dialog Box Launcher. Within the Spacing 
section of the Paragraph dialog box, use the Before and After control to set the 
space that will be inserted before and after the paragraph. Experiment with 
inserting different amounts of spacing and look at the effect. 

 

 

Although interest in clinical guidelines has never been greater, uncertainty persists about 

whether they are effective. The debate has been hampered by the lack of a rigorous overview. 
We have identified 59 published evaluations of clinical guidelines that met defined criteria for 
scientific rigour; 24 investigated guidelines for specific clinical conditions, 

 27 studied preventive care, and 8 looked at guidelines for prescribing or for support services. 
All but 4 of these studies detected significant improvements in the process of care after the 
introduction of guidelines and all but 2 of the 11 studies that assessed the outcome of care 
reported significant improvements. We conclude that explicit guidelines do improve clinical  
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Good Practice: Use paragraph spacing rather than using the Return key 

• It is considered better practice to use Word templates with fairly large pre-set 

paragraph spacing.  This means there is less need to press the Return key to insert 
visual spacing between each paragraph. 

Applying bullets to a list 

• You can easily format a list to display using bullet points. Scroll down your 

document and you will find a list of first names. Select the list of first 

names by clicking in front of the first name and then while pressing the 

mouse button, drag the mouse pointer to the end of the last name in the 

list. 

• Click on the Bullets icon (located within the 

Paragraph section of the Home 

tab). The list will then be displayed as a 
bulleted list. 

 
TIP: If you have time, click on the 

down arrow to the right of the 
bullets icon. This will display a drop 
down menu allowing you to use 

different types of bullets. 
 

Applying numbering a list 

• Microsoft Word can automatically number a 

list for you.  Select the list of second names. 

• Click on the Numbering icon (located within the Paragraph section of 

the Home tab). The list will then be 

displayed as a numbered list. 

 

TIP: If you have time, click on the 
down arrow to the right of the 
numbering icon. This will display a 
drop down menu allowing you to use 
different types of numbering styles. 
NOTE: If you add a name to the 
end of your list it will automatically 
be assigned the next sequential 
number. If you delete a name 
within the list then the whole list will 
be automatically renumbered. 
Experiment with adding deleting 
items within the list. 

 
• Save your changes and close the document. 
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Modifying bullet and numbering formatting 
• create  a document and saved as  Modifying bullet and 

numbering. 

• Select the items within the numbered list as illustrated. 

 
 

 

• Click on the down arrow to the 

right of the Numbering icon. 
Select a different numbering 
format, as illustrated. 

 
 

 

• Use the same technique to 

modify the bullet formatting, 
but this time click on the 
down arrow to the right of 
the Bullet icon. 

 
• Save your changes and close the 

document. 
 
 
 

Removing bullet or numbering formatting 
• Open a document called Removing bullets and numbering. 

• Select the items within the numbered list as illustrated. 

• Click on the Numbering icon to remove the numbering 

formatting. 

 

NOTE: You can also click on the 

down arrow to the right of the 
Numbering icon and from the 

drop down menu displayed, 
click on None. 

 

• Select the bulleted items within the 

document and click on the Bullets icon 
to remove the bullet formatting. 

 
NOTE: You can also click on the 
down arrow to the right of the 
Bullets icon and from the drop 
down menu displayed, click on 
None. 

 
• Save your changes and close the document. 

Adding borders and shading 
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• You can display a border around a paragraph to add more impact to that 

paragraph.  You can also add shading. To emphasize a paragraph you could 
reverse the normal colour display, so that text within that paragraph is displayed 

as white text on a black background. 

Adding a border 

• Open a document called Borders and shading. 

• Click within the header (containing the words Computer 

Memory). 

• Within the Paragraph section on the Home tab, click on 

the Down arrow to the right of the Border icon. This will 

display a drop down list from which you can select the 

type of border you wish to apply. In this case select the 

Outside Borders command. 

A border will be applied around this paragraph. 
 

 
 
• Click within the next paragraph.  Apply a bottom border to 

this paragraph. Click on the Undo icon to remove this 
border. Experiment with applying some of the other 

border types (after each time click on the Undo icon). 
 

Modifying your borders 

• Click within a paragraph which does not have a border applied to it. Within 

the Paragraph section on the Home tab, click on the Down arrow to the right 

of the Border icon. From the list displayed, select the Borders and 

Shading command. 

This will display the Borders 

and Shading dialog box. 
(look to last pic) You can use 
this dialog box to change the 

shading setting, style, color 
and width. 

 
• From the Setting section of 

the dialog select the 3-D. 
Use the Style section of the 
dialog to select a different 
border style. 
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• Click on the down arrow to the right of the Color section to display a list of 

colors. Select a color. 
 
 
 
 
 
• Click on the down arrow to the right of the Width section 

to display a list of widths. Select a width. 

 
 

 

• Click on the OK button to close the dialog box and apply the 

border. 
 
 
 

Adding shading 

• Click within a paragraph. 

• Within the Paragraph section on the Home tab, click on 

the Down arrow 

to the right of the Shading icon.  This will display a drop 
down list from which you can select the color of the shading 
you wish to apply. 

• Click on the Undo button and apply a different color of 

shading. 

 
TIP: Try applying Black shading. 

 

 

 
As you are applying black shading to be 
used as a background for black text, you 
might expect the text to become invisible 
(i.e. black text on a black background). 
In fact Microsoft Word automatically 
reverses the text color in this case so that 
you see white text on a black 
background. 

 
 
 
 
 
 

Modifying your shading 
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• Click within a paragraph. Within the Paragraph section on the Home tab, 

click on the Down arrow to the right of the Shading icon. From the list 
displayed, select the More Colors command. 

 
• Select a color and then click on the OK button. 

 
 
 
 
 
 

Applying borders to selected text 

• You can apply borders and shading to an entire paragraph.  However if you 

select a word or portion of text within a paragraph, then you can apply 
border and shading to just the selected text. Try experimenting with 

selecting words or sentences within your document and apply border and 
shading effect. 

• Save your changes and close the document. 
 
 
 

Finding and replacing text 
• Sometimes documents can be very long and you may need to search that 

document for a particular word or phrase.  You can use the built-in search feature 

to do this for you. If you need to find a particular word or phrase and replace this 
item with alternative text, then you can use the search and replace feature. 

 
WARNING: Using the search and replace feature sounds great, but  you 
need to be careful.  I always make a backup copy of a document before 

using this feature as it is very easy to get it horribly wrong. Many words 
have within them smaller words.  The word WARNING for instance has 

the words WAR and WARN within it, and if you replaced the word WAR 
with something else, then the first three letters of the word WARNING will 
also be replaced. 

There are ways to stop Microsoft Word from doing this, but you must 
be careful! 

 

Finding text 
• create a document  and saved as Searching and replacing. 

• Click on the Find button, located within the Editing section of 

the Home tab. 

 
 

 
 

 
 
This will display the Find dialog box. 

 

• Within the Find what section type in the 

text you wish to search for, in this case 

type in the word Internet. Click on the 



 
 

 
180 

Find Next button. The next occurrence of the word Internet will be found and 

highlighted within the document. Keep clicking on the Find Next button to find more 

occurrences of the word. When there are no more instances of the text to be found 

you  will see the following dialog box. 

 

 

 
• Close the Find dialog box. 

 
 
 
 
 
 

TIP: An easy way to display the Find dialog box is to press Ctrl+F. 
 
 
 

Replacing text 

• Click on the Replace button, located within the Editing section of 

the Home tab 

This will display the Replace dialog box. In this case we will replace 
the text 

World Wide Web with WWW, as illustrated. 
 

 

 
Click on the Find Next button. The 
next instance of the text will be 

selected. Click on the Replace button. 
In the same way replace all instanced 
of the text World Wide Web with 

WWW. 
 

TIP: To display the Replace display box, press Ctrl+H. 
 

 

• Save your changes and close the document. 
 

Tabs 
 

Tab stops 

• In early versions of Microsoft Word, using 'Tab Stops' was a vital method for 

formatting particular items within a Microsoft Word document. Tabs were 
commonly used for displaying columns of data, with each column of data 

being separated from the next column by a tab space. 
 
• As newer versions of Microsoft Word have been released over the years the use of 

tab stops within a document has lessened, as Microsoft Word will now 

http://www/
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automatically insert tab spaces into document elements such as a „table of 
contents‟. Microsoft Word 2007 also has many pre-designed pages available to 
you such as customizable front pages which again makes the need to manually 
insert tab stops less important than it used to be in earlier versions of Microsoft 
Word. 

 
• When you create a new, blank document, by default the Ruler does not 

contain tab stops. 
 

Setting and removing tabs 

• Before manually inserting tabs stops, you should display the 

Microsoft Word Ruler. This Ruler allows you to easily insert 

tab stops. If the Ruler is not displayed click on the View 

Ruler button (displayed at the top of your vertical scroll bar). 

 

 

• If clicking on this button removes the display of the Ruler, click on it again 

and the Ruler will be displayed again across the top of your document. 

 

 
 
• You can set the tab type by repeatedly clicking the tab selector (displayed at 

the left edge of the ruler) until it displays the required tab type. 

 
• You can click along the ruler at the location you 

wish to insert the tab. 

Tab types include: 
 
 

 
   Left Tab stop: 

This sets the starting location of text which will 
display to the right as you type text into this tab stop location. 

 
 
 

  Centre Tab stop: 

This sets the position used for the middle of the text, which will centre 

on this tab stop as you type in text. 
Right Tab stop: 
This sets the right end for your text and when you enter text at this tab stop 

it will move to the left. 
 
  Decimal Tab stop: 

This is used to align numbers around a decimal point. 
 

 

 
Bar Tab stop: 

This displays a vertical bar at the tab stop location. 
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NOTE: There are two more options, but these relate to indents rather 
than tab stops. 

 
  Indent First Line: 
Click on this control and then click on the top part of the horizontal ruler 
where you would like the first line of that paragraph to begin. 

 
 

 
Hanging Indent: 

Click on this control then click the bottom half of the horizontal ruler where you 

would like all the lines after the first line of the paragraph to be indented to. 
 

To move a Tab Stop left or right you can drag it using the mouse pointer 

(with the mouse button pressed down when you are dragging the tab stop). 

 
To delete a Tab Stop drag it off the Ruler (with the mouse button pressed down 
when you are dragging the Tab Stop). 

 
 Great  a document and  saved  Tabs. 

  Select the data within the document as 

illustrated. 

 Click on the Ruler above the start of the text 
'2005 Sales', as illustrated. 

 
 

 
 
 

 

• Drag this tab stop to the right, as illustrated. 

 

 
 
• Click on the Ruler at the start of the text '2006 Sales' as illustrated. 

 

• Drag the tab stop to the right, so that the data now 

looks like this. 
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To change the tab type, double click on one of the tab stops on your Ruler and 
you will see the Tabs dialog box. Experiment with changing the tab types of 
each of your Tab Stops and check the effect of your changes. 
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• Try deleting one of your tab stops by dragging it off the Ruler.  Use the Undo 

key to reverse this deletion. 

• When you have finished experimenting, save your changes and close the 

document. 
 

Viewing tab marks within a document using the Show/Hide icon 

• create  a document called Viewing tabs. 

• This document contains tabs but normally you cannot see them within the 

document. 

• Click on the Show/Hide icon 

(contained within the Paragraph 

section of the Home tab). 

 
 

 

• The tabs will be displayed as 

illustrated below. 

 
 

 

• Close the document. 
 
 
 
 
 
 
 
 
 
 

Styles 
• You can create a collection of formatting rules and then save them as a Microsoft 

Word style. This style can then be applied to selected text within a document. 
 
Applying styles to a word, line or a paragraph 

• Open a document called Applying styles. 

• Select the first line to which you wish to apply a style. 

• Click on the down arrow to the right of the Style box. The Style List box 

will display Microsoft Word styles which can be applied to part of a document. 
Select the Title style and it will be applied to the selected text. 

 
 

 
• Your document will now 

look like this and select it  
 

• Save your changes and 

close your document. 
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Page Formatting   
 

What is page formatting? 
• Page formatting relates to formatting that normally affects the whole page, such 

as page orientation. The page is either Portrait or Landscape orientated. It 
also includes items such as page size and margins. 

Page orientation and paper size 

• Normally your Microsoft Word document will be displayed in Portrait page 

orientation, which is like looking at a photograph, where the long edge is the 

vertical line. You may change to Landscape orientation for certain types of 

documents such as notices. 

 

 
 

• The physical size of the paper used within printers varies from country to 

country. In the United States the normal paper size is called 'Letter' size 

and the dimensions are measured in inches. A „Letter‟ sized paper is shorter but 
wider than ‘A4‟ sized paper. 

 
• In Europe and many other places the paper size used within computer printers is 

normally called A4 sized paper.  This may be measured in inches or centimeters 

(depending on the country). A4 sized paper is longer and slightly narrower than 
'letter' sized paper. 

 
• create a document and saved  Page layout. Click on the Page Layout tab. 

Within the Page Setup section click on the Orientation button. A drop 

down list allows you to select either Portrait or Landscape page orientation. 
Select Landscape. 
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• Your document will now look something like this. 
 

 

 

 
• To see the effect better, click on the Microsoft Office button and click on the 

arrow next to the Print option. From the submenu displayed select the 

Print Preview command. 

 

 
 
• This will display the document in Print Preview view. 

 

 
 
• Click on the Close Print Preview button to return to Print Layout view. 
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• Reset the page orientation back to Portrait orientation. 
 

 
 

Changing the page size 

• Experiment with changing 

the page size. To do this 

click on the Page 

Layout tab and from within 
the Page Setup section of 

the Ribbon, click on the Size 

icon, as illustrated. 
 

• You can click on an item within the drop down list to change the page size. 
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Page margins 

• Your document has a top, 

bottom, left and right margin. 

This is the space between the 

edge of your text and the edge 

of your page. Each margin may 

be increased or decreased. Be 

careful not to decrease it too 

much or you may have 

problems printing the 

documents. 

• To modify your page margins, 

click on the Page Layout tab. 

From the Page Setup section, 

click on the Margins button. A 

list of preset options is 

displayed, as illustrated. 
 

 
 

 

• Experiment with applying these 

different preset margin options. 

• To create your own custom 

margins, click on the Custom 

Margins command 

displayed at the bottom of the Margins drop down list. 

 

 
 

This will display the Page Setup dialog box, allowing you to set exact values for 

the margins. Experiment with setting different margins values. 
 

 
 

• Before continuing, reset the margins 

to the Microsoft Word default values 

by clicking on the Margins button 

and selecting the Normal margin 

command. 
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Inserting Page Breaks 

• When you start typing into a document, the text normally starts at the top- 

left of the page and as you type more words they are displayed on the line moving 
towards the right of the page. When the words you are typing reach 

the right side of the screen they automatically drop down to the next line. If 

you continue typing you eventually fill that page, at which point Microsoft Word 
automatically moves on to the next page. These automatic page breaks that are 
inserted by Microsoft Word are called 'soft' page breaks. Sometimes you wish to 
force Microsoft Word to leave a blank area displayed at the bottom of one page 
and the next text to be displayed on a new page. To do this you need to insert a 
manual page break (sometimes called a hard page break). 

 
• Insert a few page breaks into your document. To do this click at the point you 

wish to insert the page break and then press Ctrl+Enter. 
 

Deleting Page Breaks 

• Normally you do not see the page break within a 

document, only the effect of the page break. 

 

 

 

• Click on the Home tab and from within the 

Paragraph group, click on the 

Show / Hide icon. 
 

 
• Any page breaks within the document will now 

be displayed as illustrated 

below. 
 

• To remove a page break, click to the right of the page break and press the 

Backspace key. 
 
 

Good practice – Use page breaks rather than repeatedly pressing the 
Return key 

• If you wish to insert a new page, always use „page break‟ method. Never 
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keep pressing the Return key until Word skips to a new page. 
 
 
 

Headers and footers 

• If you are planning to print a document, it is a good idea to add a footer or 

header to the document, especially if it is a long document. 

• Click on the Insert tab and from the Header and Footer section click on the 

Header icon. A drop down list is displayed.  Select the Edit Header 

command. 

 

 
 
• The header area will be displayed on 

screen as illustrated. 
 

 

• Type in your header text. In this case type in your name. 
 
• If you look closely you will see that a special header and footer ribbon is 

displayed. This ribbon displays related commands to enhance your header or 
footer. 

 
 

• Click on the Close Header and Footer icon. 

 
• You can see your header displayed at the top of your page. 
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• To insert a footer, click on the Footer icon and select the Edit Footer 

command. 

 

 
 

 
 

• Type in the following text as your footer and then close the Header and 

Footer ribbon. „Draft copy only‟ 
 

Page numbering 

• You can insert automatic page numbering into a 

document header or footer. 

As this is inserted as a field when you modify 
the number of pages within the document the 
page numbering is also updated on each page. 

• Click on the Insert tab and from the Header 

and Footer section click on the 

Header icon. A drop down list is displayed, 

select the Edit Header 

command. You should see your name displayed 
as the header. 

• Click just after your name and press the Tab 

key twice. 

• Click on the Page Number button and then 

select Current Position. 
 
• Select Plain Number from the Page Number gallery. 

The page number should be inserted into your document. Close the Header and 

Footer ribbon. 
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Header and footer fields 

• Microsoft Word fields are easy to insert and can be automatically updated. 

For instance you could insert the date within the header of a document and 
arrange it so that each time you reprinted the document, the current date was 
displayed. This would mean that if you printed the document each month, then 
the correct month would be displayed within the header. 

 
• Click on the Insert tab, and from the Header and Footer section click on the 

Footer icon. A drop down list is displayed, select the Edit Footer command. 
You should see your footer text. Click at the end of the footer text. Press the 
Tab key twice. 

 
 

• Click on the Quick Parts button. From the drop down list displayed select the 

Field command. 
 
 

 
 

This will display the Field dialog box. This allows you insert a wide range of 
fields.  In this case select Date, as illustrated. 

 

 
 

• Click on the OK button. Close the Header and Footer Ribbon and you will see 

your footer displayed at the bottom of each page. 
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• If you have time, have a brief look at some of the other fields that you can insert 

into your header or footer. 
 
• The Filename field is particularly useful as if you insert this into a header or footer 

and then save your document this field will record the file name. You will find with 
a little experimentation that this field can also include the folder storage location 
on your hard disk. 

 
• Save your changes and close the document. 
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Cover pages 

• This feature was introduced in Microsoft Word 2007. It inserts a professional 

looking front cover page into your document. 

• create  a document and saved  Cover page. Click at the start of the document. 

Click on the Insert tab and then click on the Cover Page button (within the 

Pages section). 

• This will display a drop down from which you can select a cover page type. 

In this case select the Motion type. 

 
 

 

• Once you select a cover page type you will see the 

following. 
 

• Click on the [Type the document title] and then 

enter a title, such as 

'university of dammam'. 
 
• You can also insert a subtitle and abstract. 

 
• Click on the [year] control to insert today's   date. 

 
• View the document in Print Preview view.  To do 

this click on the Office Button. Click on the 
arrow to the right of the Print command, and 

then select the Print Preview command. 

• When you have finished previewing your document, 

click on the Close Print Preview icon and you will 

display the document in Print Layout view. 

 
 
• Save your changes and close the file. 

 
 
 
 
 
 
 
 

Applying Automatic Hyphenation 

• If a word at the end of a line of text is too long to 

fit on that line Word 2007 

will move that word to the beginning of the next line rather than hyphenate 
it. If you wish you can set up Word to automatically hyphenate text. You can 
even control the length of the area at the end of a line that will trigger 

automatic hyphenation, when required. 
 

 
 

• create  a document and saved it  Hyphenation. The document will look 
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something like the illustration below.  You should see that hyphenation is not 
active. 

 
 

 

 
 

• Click on the Page 

Layout tab and from 

within the Page Setup 
group, click on the 

Hyphenation button. 
From the drop down 
displayed click on the 

Automatic command. 
 

 

 
• The document will now 

display hyphens at the 

end of some lines, as 

illustrated below. 
 

 

 

• Before continuing turn off 

automatic hyphenation 
by clicking on the Page 
Layout tab and from 

within the Page Setup 
group, click on the 

Hyphenation button. 
From the drop down 

displayed click on the 
None command, as 
illustrated below. 

 
 

 

• Close your document 

without saving your 
changes. 
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Tables   
 

Using Tables 
• You can insert a table into your document. Each cell within the table can 

display text or a graphic.  Each cell or the entire table can be formatted as 
required. 

 

Inserting a table 

• create a document and saved as Tables.  

insert a table containing 4 columns and 3 rows. 

• Display the Insert tab and you will see the Tables group displayed as 

illustrated. 

 
 

 
• Clicking on the table will display the following. 

 

 
 

 

• If you move the mouse pointer over the cells displayed in the drop down you will 

see that a preview version of the table is displayed within your document. 
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• Click when you see a 4x3 Table displayed (in the area immediately above 

the cell drop down).  The table will be inserted into the document, as 
illustrated. 

 
 
 
 
 
• Notice that the display at the top of your screen has changed. As you are within 

the table you have just selected, Microsoft Word automatically displays 
commands and options related to modifying and formatting your table. 

•  Click outside your table and the table will display its original commands. Re- clicking 

within the table will again display Table related commands. If you do not see the 
table commands displayed you will notice that there is a Table Tools option 
displayed at the top of your page (above the normal tabs). 

Click on this to display your table related commands. 

 

 
 

Navigating within a table 

• Click within the first cell in the table. Type in the name of the town or city in 

which you live. 

• To move to the next cell press the Tab key (or click within the cell using the 

mouse pointer). Type in the name of another town or city. Carry on in a 
similar fashion until all the cells contain the name of a town or city. 

• Try pressing Shift+Tab. As you will see this moves you to the previous cell. 
 

Selecting and editing text within a table 

• Click within the first cell.  Double click on the word within this cell and change the 

word to your first name. Navigate to the second cell and overwrite the contents 

with your second name. You can edit the text within a cell rather 

than replace the entire text by selecting the part of the text you wish to edit 
and then typing in your changes. 

 

Selecting cells, rows, columns or the entire table 

• It is important to know how to select elements within your table. Practice 

these selection techniques using the table you have created. 

To select a cell. Move the mouse pointer to the left side of the cell you want to 
select. The mouse pointer will change to the shape of a small solid black arrow 

pointing upwards and to the right. Click when you see the pointer change to this 

shape and the cell will be selected. 
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To select a row. 
Move the mouse pointer to the left of the row you want to select. When the 

mouse pointer changes to the shape of an arrow, click once and the row will be 
selected. 

 
 

To select multiple rows which are next to each other. 
Move the mouse pointer to the left of the first row you want to select. When 
the mouse pointer changes to the shape of an arrow, click once and the row 

will be selected. Hold down the Shift key and then click on the last row of the 
block of cells you wish to select. 

 
 

To select multiple rows which are not connected to each other. 

Move the mouse pointer to the left of the first row you want to select. When 
the mouse pointer changes to the shape of an arrow, click once and the row 

will be selected. Hold down the Ctrl key while clicking to select other rows. 

 

 

To select a column. 

Move the mouse pointer to the area just above the column you want to 
select. When the mouse pointer changes to the shape of a small, black, 

down-pointing arrow, click once and the column will be selected. 

 
 

To select multiple columns which are next to each other. 

Move the mouse pointer to the area just above the first column you want to 
select. When the mouse pointer changes to the shape of a small, black, down-
pointing arrow, click once and the column will be selected. While 

holding down the Shift key, click above the column at the end of the block of 
columns that you want to select. 

 
 

To select multiple columns which are not next to each other. 

Move the mouse pointer to the area just above the first column you want to 
select. When the mouse pointer changes to the shape of a small, black, down-
pointing arrow, click once and the column will be selected. While holding down 
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the Ctrl key, click above the other columns that you wish to select. Release 
the Ctrl key when you have finished selecting columns. 

 
 

To select the entire table. 
Click within the last cell of the table. While holding the mouse key down, 
move to the first cell within the table.  When you release the mouse button 
the entire table will be selected. 

 

 

Inserting and deleting rows and columns 

• Once you have created a table it is very easy to insert or delete new rows or 

columns. 
 
• To insert a row. 

Select the second row within your 
table and right-click over the 

selected row. You will see a popup 
menu displayed. Click on the Insert 

command and you will see a 

submenu displayed, as illustrated. 
You can insert a row above or below 

the row you selected. In this case 

insert a row below the selected row. 

• To delete a row. 

Select the first row within your table 
and right click over the selected 
row. From the popup menu 
displayed select the Delete Rows 
command. Use the 

Undo icon (towards the top-left of your screen) to undo this deletion. 

• To insert a column. 

Select the second column within your 
table and right-click over the selected 
column.  You will see a popup menu 
displayed. Click on the Insert 
command and you will see a submenu 
displayed, as illustrated. You can 
insert a column to the left or to the 
right of the column you selected. In 
this case insert a column to the right 
of the selected column. 

• To delete a column. 

Select the second column within your table and right click over the selected 
column. From the popup menu displayed select the Delete Columns command. 

Use the Undo icon (towards the top-left of your screen) to undo this deletion. 
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Modifying column width or row height 

• It is easy to reduce or increase row heights.  You can also make columns 

wider or narrower. You can use 'drag and drop' techniques using the mouse or 
you can set exact heights or widths using the Table Properties dialog box. 

• Using the mouse to adjust column width or row height. 

Move the mouse pointer within the table until it is over the vertical edge of one 
of the columns.  The shape of the mouse pointer changes to a shape 

made up of two small vertical lines with arrows pointing out horizontally. 

When the mouse pointer changes, depress the mouse button and move the 
mouse to the left or right as required. When you release the mouse button 

the width of the column will be altered. 

You can use the same technique to adjust the row height, but this time move the 

mouse pointer to the horizontal edge of any row, and then drag and drop the edge 
as required. 
Experiment with adjusting row heights and columns widths using this 
method. 

• Adjusting column width or row height using exact measurements. 

Select the row (or rows) that you wish to change the height of. Right click over 
the selected row(s) and from the popup menu displayed select the 

Table Properties command. This will display the Table Properties dialog box. 
Select the Row tab within this dialog box, as illustrated. 

 
Click on the Specify height check box. Use the Up or Down controls to set the 
exact row height and then in the 'Row height is' section, select 

'Exactly'. 

 
NOTE: You can use the Previous Row and Next Row button to set 
each row in the table to a different height as required.  When you have 
finished 

 

click on the OK button to close the dialog box. 

 
You can set exact column 
widths using the same 
method, but you need to select 
the Column tab within the 
dialog box. You can use the 
Previous Column and Next 
Column buttons to adjust 
each column width within the 
table. 
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• Modifying the table width. 

Right click on the table and from the popup menu displayed select the 

AutoFit command. You can select options as required to automatically 
resize the table. 

 

 
 
 
 

Modifying cell borders 

• Click within the table.  You will see the Table Tools tab displayed above the 

normal tabs. 

 

 
 

• Click on the Table Tools tab and you will see the following tools displayed. 

 
• Select the cell, row(s) or column(s) that you wish to adjust the border style of 

and then click on the down arrow to the right of the Borders control (You 
will find this under the Design tab). 

 
 
 
 
 
 
 

 

 

You can select the required border type from the drop down list. 
 

Adding shading to cells 

• Select the cell, row(s) or column(s) that you wish to 

adjust the border style of and then click on the 

down arrow to the right of the Shading control. 

(You will find this under the Design tab).  
 
 

 

 
You can select the required shading type from the drop down list. 
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Modifying cell border width, color 
and style 

• create  a document and saved as Cell 

borders. 

• Select the top row. To modify the cell 

border widths of the selected cells, 

right click over the selected cells and 
from the popup menu displayed select 
the Borders and Shading 
command.(such as ) 

 

• This will display the Borders and 

Shading dialog box. Within the Width 

section of the dialog box, click on the 
down arrow to display a range of cell 
widths that you can select. Select a really 
thick width, so that you can you easily 
see the effect. 

 
• Click on the OK button and you should 

see something similar to the illustration 
below. 

 
• To see how to modify the cell border style, select the first row, right click and from 

the popup menu select the Borders and Shading 

command. Make sure that the Borders tab is selected 

within the dialog box.  Within the Style section of the dialog 

box, scroll down until you find the type of border style you 
are looking for. 

An example is shown below. 

 
• To see how to modify the cell border color, select the first row, right click and from 

the popup menu select the Borders and Shading command. Make sure that the 
Borders tab is selected within the dialog box.  Select the required color from the 

Color section of the dialog box. 
 

 

 
• Save your changes and close 

the document. 
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Graphics   
 

Using graphics within Microsoft Word 
• Microsoft Word has a range of graphic formats that can be inserted into a 

document, including Pictures, ClipArt, Shapes, SmartArt and Charts. 

 

 
 

Inserting Pictures 
• Create a new document, by 

pressing Ctrl+N. 

• Click on the Insert tab and then click 

on the Pictures icon. 

 
This will display the Insert Picture dialog box. 

 
 
 

 

•You should see a folder called 'Sample Pictures'. 

Double click on this folder to view the contents, as 

illustrated. 

• Select one of the pictures, such as Sunset, and 

then either double click onthe selected picture or click 

on the Insert button. This will insert the picture into 

your document. 

 
 

 

• Save the document as a file 

called Inserting Pictures. 

Close the document. 
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Inserting Clip Art 
• Create a new document, by pressing 

Ctrl+N. 

• Click on the Insert tab and then click 

on the Clip Art icon. 

 
• This will display the Clip Art pane down the right hand side of the screen. 

 

 

 
• Within the 'Search for' section type in a keyword that describes the type of 

clip art you are looking for. In this case type in the word computer, and 
then click on the Go button. 

 
NOTE: You may see the following message. If so click on the Yes 
button as you will be able to use more clip art images. 

 

 
 

 
 

• After a short delay the clip art images will be displayed 

down the right side of your screen. You will need to use 

the scroll bars to review all the images that are available. 

• To insert a Clip Art item all you have to do is to click on 

the thumbprint image.  You can insert as many clip art 

images as you like. 
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• Save the document as a file called Inserting Clip Art. Close the document. 
 

Inserting Shapes 

• Create a new document and save the 

document as a file called My Shapes. 

Click on the Insert tab and then click on 

the Shapes icon. 

 
• This will display a drop down from 

which you can select the shape you 

wish to insert into your document. 
 
 

• We will insert a right pointing arrow 

into our document. To do this click on 

the Right Arrow shape. 

 

 

 

 

 
 

• You may not notice any change, but if you move the mouse pointer down over the 

white space within your document, you will notice that the mouse pointer has 
changed to the shape of a small cross. Click (and hold the mouse button down). 

Move the mouse pointer down diagonally across the page. 

You will see a preview outline of the arrow displayed. Release the mouse 
button and you will see an arrow shape displayed on your page. 

 

 
 

• Save your changes and close the document. 

Inserting SmartArt 

• Create a new document and save the 

document as a file called My 

SmartArt. Click on the Insert tab and 
then click on the SmartArt icon. 
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You will see the Choose a SmartArt Graphic dialog box displayed. 
 

 

• Slowly scroll down the list to view the amazing variety of SmartArt graphic 

shapes that are available. 

• Scroll back up the list and 

select the Pyramid List 

graphic. 

 
 

 

 

 

 
• Click on the OK button 

 
 

 

 
• You will see an area to the 

left called 'Type your text 
here'. Click on the first text 
section and type the word 

'one'. In a similar fashion 
type in the word 'two' and 

'three' into the other text 
input section. 

 

• Click on the Close icon as illustrated below. 
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• Your page will now look like this. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• Double click below the graphic and you will be able to type normally into the 

document. Type in your name. Save your changes and close the document. 
 

Inserting a chart 

• Create a new document and save 

the document as a file called My 

chart. 

Click on the Insert tab and then 
click on the Chart icon. 

• This will display a drop down from 

which you can select the type of 
chart you wish to insert into your 

document. 
 
 
• In this case use the default options, by 

clicking on the OK button. Your 

screen will now look like this. 

 

 
 
• In the example shown, the Word document is displayed to the left, while a copy 

of Excel is displayed to the right.  If you wish you can edit the text or data 
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within the Excel workbook. 
 
• Close the Excel workbook, by 

clicking on the Excel Close icon 
(top-right of the Excel window). 
Your screen will then look like this. 

• If you have time you may like to 

experiment with applying different 

chart 

layouts or chart styles, use the 
chart related icons in the Ribbon. 

• Also if you have time, try clicking on 

the Change Chart Type icon 

(within the Type section of the 
Design tab). 

 

 
This will display Change Chart Type dialog box. Try changing the chart from 
a Column to a Bar chart, as illustrated. 

 

 
 

• The chart will now look 

something like this. 

 
 

 

 

 

• Save your changes and close 

the document. 
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Selecting, resizing and deleting graphics 

• Selecting a graphic: 

Create  a document and saved it as Graphic objects. This document contains a 
number of different types of graphic objects. Try clicking once on a graphic. 

Then click on another graphic. As you can see, selecting a graphic is very 
simple. 

• Resizing a graphic: 

Click on a graphic to select it. To resize the graphic and keep the height and width 
ratios the same, move the mouse pointer to any corner, and while 

keeping the mouse button pressed drag diagonally across the screen. When you 
release the mouse button the graphic will resize. 

• If you wish you can stretch the graphic either vertically or horizontally by 

dragging from the centre of any edge. 
 
 Deleting a graphic: 

• Click on a graphic to select it. Press the Del key. 

• Save your changes and close the document. 

Copying or moving graphics 

• You can copy or move a graphic using the Clipboard or using normal drag and 

drop techniques. 

• create a document and saved it Copying and moving graphics. 

• Save the file as My Copying and moving graphics. 
• Copying a graphic using the Clipboard: 

Select the second graphic in the document. Press the Ctrl+C keys to copy the 
graphic to the Clipboard. Click towards the bottom of the document and 

press Ctrl+V to paste the graphic to the insertion point. 

 
• Moving a graphic using the Clipboard: 

Select the first graphic in the document. Press the Ctrl+X keys to move the 

graphic to the Clipboard. Click towards the bottom of the document and press 
Ctrl+V to paste the graphic to the insertion point. 

 
• Use the Undo icon to reverse the move and copy operations you have just 

performed. 

• Moving a graphic using drag and drop: 

Select the first graphic in the document. Depress the left mouse button and while 

keeping the button pressed, move the mouse pointer to the bottom of 

your document. When you release the mouse button the graphic will have 

moved to the location that you dragged it to. 

 

• Copying a graphic using drag and drop: 

Select the first graphic in the document. Depress the Ctrl key and while 
keeping it depressed, depress the left mouse button and while keeping the 
button pressed, move the mouse pointer to the bottom of your document. 
Release the mouse button and the Ctrl key and the graphic will have been 
copied to the location that you dragged it to. 

 
• Save your changes and close the document. 
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Multiple Documents   
 

Using multiple documents within Microsoft Word 
• Microsoft Word is an application that runs on an Operating System called Microsoft 

Windows.  Windows is a multitasking operating system which means that you can 
run more than one program at a time. It is important that you know how to move 
or copy text and graphics from one document to another, or between Microsoft 
Word and a different program such as Microsoft Excel (a spreadsheet program). 

 

Switching between open documents 

• When you use Microsoft Word 2007 you can work on more than one 

document at a time.  You can use the Clipboard to copy selected text or a 
graphic from one document to another. 

• create  a document and saved as  Dammam 1. 

• create  a document and saved as  Dammam 2. 

• create  a document and saved as  Dammam 3. 

• Press the Alt key and hold it down.  Press the Tab key a few times. You will 

notice a popup window that lets you move from document to document, each time 
you press the Tab key. Release the Alt key and you will switch to the 

document selected in the 
popup window. Practice this 
technique a few times 

if you have not used it before. 
 
 
 
• You can also use the Switch Windows icon to switch 

from one document to another. To use this feature, click 
on the View tab and click on the Switch Windows tool 
(located within the Window group under the View tab). 
You will see a drop down list allowing you to switch to 
another open document window. 

 

Tiling or cascading documents on your screen 

• You can arrange multiple documents on the screen. To do this right click 

over an empty part of the Taskbar (at the bottom of your screen). You will see a 
popup menu displayed. 

 
NOTE: If you see a different popup menu 
displayed this is because you may have 

accidentally right-clicked over an icon within 
the Taskbar, in which case try again, making 

sure you click on an empty part of the 
Taskbar. 

 

• Experiment with selecting the commands 'Cascade 

Windows', 'Tile Windows Horizontally' and 'Tile 

Windows Vertically'. 
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• Before continuing, use the Maximize icon (top-right of each document 

window), to maximize each document window. 
 

Comparing documents side by side 

• This feature allows you to compare two versions of a document, side by side. 

Open a document called Compare 1. Open a second document called 

Compare 2. 

• Switch to display the document called Compare 1. 

• Click on the View tab and click on the View Side by Side command (located 

within the Window section under the View tab). 

 

 
This will display the two documents side by side. As you scroll down one 
document, the other document also scrolls down the screen. Try scrolling 
through each document to practice using this feature. 

• Close both documents before continuing. 
 

Copying or moving selected items between documents 

• Copying a graphic between documents using the Clipboard: 

Switch to the document called Multiple 1. Select the first graphic in the document. 

Press the Ctrl+C keys to copy the graphic to the Clipboard. 

Switch to the document called Multiple 2. Click towards the bottom of the 

document and press Ctrl+V to paste the graphic to the insertion point. The 
graphic will be copied to this document. 

• Moving a graphic between documents using the Clipboard: 

Switch to the document called Multiple 1. Select the first graphic in 
document. Press the Ctrl+X keys to move the graphic to the Clipboard. 

Switch to the document called Multiple 2. Click towards the bottom of the document 
and press Ctrl+V to paste the graphic to the insertion point. The graphic will be 
moved to this document. 

 
• Copying selected text between documents using the Clipboard: Switch to 

the document called Multiple 1. Select the first paragraph in the document. 
Press the Ctrl+C keys to copy the paragraph to the Clipboard. Switch to the 
document called Multiple 2. Click towards the bottom of the document and 
press Ctrl+V to paste the paragraph to the insertion point. The paragraph will 
be copied to this document. 

 
• Moving selected text between documents using the Clipboard: Switch to 

the document called Multiple 1. Select the first paragraph in the document. 
Press the Ctrl+X keys to move the paragraph to the Clipboard. Switch to the 
document called Multiple 2. Click towards the bottom of the document and 

press Ctrl+V to paste the paragraph to the insertion point. The paragraph will be 
moved to this document. 
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Mail Merge   
 

What is mail merging? 
• The Mail Merge feature is used to insert variable data into a fixed format by 

combining two files into one file. Two files need to be created before you can 
merge them, these are the data file and the main document file. The variable 
information, such as names and addresses, is stored in the data file ready to 
merge into the main document file. The information, which remains constant 
and the field names are stored in the main document file, where each field 
name relates to a field name in the data file. The data in the two files is merged 
as a series of personalized letters or envelopes. 

 

 
 

Starting the Mail Merge Wizard 

• Open a document called Company Meeting. This is typical of a general 

letter which can be individually addressed and mailed. In order to mail 
merge this letter we need to insert codes to tell Microsoft Word where to 

insert items such as the name and address of each person we are going to 
send this letter to.  We also need to tell Microsoft Word which list of names 

and addresses we are going to use and where this list is stored. 
 
• To start the process, click on the Mailings tab. Click on the Start Mail 

Merge button. 
 
 

Mail Merge Wizard - Step 1 of 6 ‘Select document type’ 

 

• From the drop down list 

displayed, select the Step 

by Step Mail Merge 

Wizard command. 
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• You will see a panel displayed to the right of your 

document. In this case we wish to produce a mail 

merged letter, so we will use the Letters selection. 

 
 

 
• At the bottom right of the screen you have the option of 

clicking on „Next‟ to take you to the next page of the 
mail merge wizard. 

 

 
 
 

Mail Merge Wizard - Step 2 of 6 ‘Select Starting document’ 

• You will see the following options displayed to the right of 

your document. In this case we will use the current 

document that is displayed on your screen. 

• Click on Next at the bottom right of your screen. 

 

 
 

Mail Merge Wizard - Step 3 of 6 ‘Select recipients’ 

• The next step of the wizard lets you determine which list of 

recipients will be used for the mail merge process. 

 
• In this case we will select the option Use an existing list. 

• Click on the Browse button. This will display the Select 

Data Source dialog 

box. 
• Use this dialog box to navigate to the folder containing a 

list called Staff. 
Select this file. 

• Click on the Open button. 

This will display the File 

Conversion dialog box. 

• Click on the OK button which 

will display the Mail Merge 
Recipients dialog box. 
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• Click on the OK button to continue. 

• Click on the Next option at the 

bottom right of the screen. 

 

 
 

 
 

Mail Merge Wizard - Step 4 of 6 
‘Write your letter’ 

• The following options are 

displayed to the right of your document. 
 

• Click at the start of your document (where we insert the 

codes relating to the 

person to whom the letter is addressed). 

• Click on More items. 

 

 
This will display the Insert Merge Field dialog box. 

• Make sure that Title is selected and then click on the Insert button. Click on the 

Close button. Press the Space bar. 

• Click on the More items command. This will 

display the Insert Merge 

Field dialog box. 

• Make sure that Firstname is selected and then 

click on the Insert button. 

Click on the Close button. Press the Space bar. 

• Click on the More items command. This will 

display the Insert Merge 

Field dialog box. 

• Make sure that Secondname is selected and 

then click on the Insert button. 

Click on the Close button. Press the Enter key. 

• Click on the More items command. This will 

display the Insert Merge 

Field dialog box. 

 

• Make sure that Department is selected and 

then click on the Insert button. Click on the 

Close button. 

Your document should now contain the following merge field codes. 
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Mail Merge Wizard - Step 5 of 6 ‘Preview your 
letters’ 

• The following options are displayed to the right of 

your document 

 
 

 

• Click on the Next option at the bottom right of the 

screen. 
 
 
 
 

Mail Merge Wizard - Step 6 of 6 

• This is the final stage of the Mail Merge Wizard. You will see the following 

choices. 

 
If you were to click on the Print option, you would see 
the Merge to Printer 

dialog box which lets you select what to print. 

 

• In this case click on the Edit Individual letters option. You will see the following 

dialog box which lets you select what to merge. 

 

 
 

• Click on the OK button to merge all the print records. A new document will be 

created containing your mail merged letters. In real life you could check through 

this and print later. In this case to save paper we will not actually print this 
document.  Scroll through the document to see if everything is as you expected. 
Save the document as My First Mail Merge. Close the mail merged document. 

 
• Close the open document and save your changes. 
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Creating a mailing list to be used within a mail merge 

• In many cases when you perform a mail merge your mailing list will have 

been prepared and formatted by someone else. If it is a mailing list to be sent out 
to business customers, it may have been bought in from a company that 
specialises in providing business mailing lists. 

 
• There are rules for formatting a mailing list, so that when you perform a mail 

merge Microsoft Word will recognise the format. The mailing list should have a 
header row at the top of the list which describes the contents of each column.  For 

instance a column may be called First_name, and the next column called 
Second_name, and the next column could be called Telephone_number and so 
on. It does not matter what you call each column, but keep the name as short as 

possible and for maximum compatibility with other programs do not use spaces in 
the description but use hyphens to join the words in a column description. 

• You can create a list within a Microsoft Word document with each column of 

data being separated by a Tab space or a comma. Alternatively you could 
create your data within an Excel worksheet. Normally when you buy in a 

mailing list it is supplied in CSV (Comma-Separated Values). A CSV file is a 

text file using commas to separate each column. 
 
• We shall now create a small mailing list in CSV format. Create a new 

document by pressing Ctrl+N. 
 
• Type in the following details, in each case separating one item of information from 

the next by a comma. Press the Enter key at the end of each line. 
 

NOTE: Do not press the Enter key at the end of the last line relating to 

Robert Menendez. 

 
First-name, Second-name, Department George, Radanovich, Marketing 

Hilda, Solis, Sales Dennis, Hastert, Marketing Tom, DeLay, Production Roy, 

Blunt, Sales Tom, Feeney, Packaging Mark, Kirk, Sales Michael, Ferguson, 

Sales Christopher, Cox, Production Nancy, Pelosi, Marketing Steny, Hoyer, 
Marketing Robert, Menendez, Sales 

• Click on the Save icon, and the Save As dialog box will display the following. 

 
• In the file name section use the name My-List. 

• Click on the down arrow in the Save as type section and select Plain text 

(you may have to scroll down to see this option) 
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• Save the file.  You may see a warning dialog box telling you that you are 

saving your file as a text only file, if so confirm the save. You have just 

created your first file in CSV format. Close your document. 

Merging a mailing list to produce labels 

• When you are performing a mail merge to produce mail merged letters you 

can use Windowed envelopes so that the address in your mail merged letters 
matches the window in your windowed envelopes. Alternately you may post 

your mail merged letters in non-windowed envelopes in which case you will 

need to perform a separate mail merge to produce sheets of labels, with each label 
displaying a different address. If you do this, be very careful to match up the 

correct printed letters, with the correct printed labels! 
 
• Alternatively you may want to send out a standard marketing flyer to many 

addresses, in which case you need to mail merge your mailing list to sheets of 
labels. 

 
WARNING: You can buy sheets of labels for use in a printer. If you are 

using a laser printer be sure that the labels you are intending to use are 
properly approved for use in a laser printer. Inside a laser printer is much 
hotter that the inside of an inkjet printer and you may find that if you use 

the wrong type of labels they curl up, or even worse, cause damage to 
your laser printer! 

 
• To merge a mailing list to labels is very easy. Create a new blank document, by 

pressing Ctrl+N. Click on the Mailings tab. Click on the Start Mail Merge 
button, and from the list displayed select Labels. 
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• The Label Options dialog box is displayed.  First select the manufacturer of your 

labels. 
 

 

 

 

 

 

 

  

NOTE: Avery has different product codes for A4 sized sheets and US letter 

sized label sheets. Be sure to select the correct category if you are using 

Avery labels. 

 
• In this case choose Avery as the manufacturer. 

• One you have selected a manufacturer you need to select a Product 

Number. The product number relates to the size of each individual label, how 
they are laid out on a sheet and how many labels are contained within 

each sheet. You will notice that as you select a Product number, 

information about this label type is displayed in the Label Information 

section. 

 

 
 
• Select an Address Label, the 

exact product number is not 

important as we will not actually 
be printing any labels in this 

exercise. Click on the OK button 
once you have made a selection. 
We have selected our label type, 

next we need to select a mailing 
list that will be used to print the 

labels. Click on the Select 
Recipients button and then 
click in Use Existing List. 
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• The Select Data Source dialog box 

will be displayed, which by default 

may display the contents of the My 

Data Source folder.  You will need 

to navigate to the folder containing 

your sample files. 

• Once the folder containing your 

sample files is displayed, select a 
Microsoft Word document called 

Label data list. 
 
 

 
 

 
 
 

 
• Click on the Open button and you will see the 

following: 
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• The insertion point should be displayed at the start of the first line in the first label. 

 

• Move the mouse pointer over the 

Insert merge Field button. 

 
You will notice that this button 
consists of two parts. Click on the 
upper part of this button, i.e. the 
part displaying as an icon 

 

 

 
This will display the Insert Merge Field 
dialog box displaying fields you can 
insert into the document. 

 
In this case click on the Cancel button. 

 
• If you click on the lower part of the 

button you will see a drop down list of 
merge fields. 

 
 
You could use either method to insert 
your merge fields.  In this example we 
will use the lower part of the button. 

 

 

• Click on Firstname from the drop down list. 

• Press the Spacebar and then insert the field name Secondname. 

• Press the Enter key to drop down to the next line and insert the field name 

Department. 

• Click on the Update Labels button. 

Your screen will now look like this. 
 

 
 

• Click on the Finish & Merge 

button. 
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• If you simply wished to print the 

merged labels you could click on the 

Print Document command. You 

would see the Merge to Printer 

dialog box, allowing some control on 

what to print, as illustrated. 

•  
• In this case we will merge the data to a new document. To do this click on 

the Edit Individual Document command. 

 

 
 

You will see the Merge to New Document 
dialog box. 

 

• Click on the OK button and the mailing list 

will be merged to create a new document 
which can later be printed to sheets of labels, 
as illustrated. 

 

 
• You may print the merged document if you ask your tutor first (to make sure 

that the printer is connected and contains labels) 
 
• Save and close all open files. 

 

 
 



 
 

 
222 

Customization   
 

Setting and customising Microsoft Word Options 

• There are a range of options that you can set or customize within Word. To 

view these options, click on the Office Button and then click on the Word 
Options button, that is displayed at the bottom-right of the dialog box that is 
displayed. 

 

 
The Word Options dialog box 
is displayed. 
 

 

 
• As you can see there are a 

number of items listed down 

the left side. 
 
 
 

Setting the User Name 

• Within the Popular options is a section that allows you to personalize your 

copy of Microsoft Office. You can enter your name into the User name section. 
This information can be used by the various Microsoft Office applications to 
automatically insert your details into documents. 

Setting the default opening and 
saving folder 

• Display the Save options within 

the Word Options dialog box. 

 
• You can use the Default file 

location section of the dialog 
box to set the folder that by 
default will be looked at when 

you open files within Word. This 
folder will also be used as the 

default folder location when 
saving new documents. 

• Click on the Browse button and 

set this default folder to the folder 

containing your sample files.  Close the dialog box. 

• Click on the Office Button and then click on the Open icon. 
 

• You should see  that by default files in your sample folder are 

displayed. 

• Create a new document and then click on the Save icon. You 
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should see that by default the file will be saved to the folder containing your 

sample files. Cancel the file saving and close the new document that you have 

just created without saving it. 

• If you have time investigate some of the option Word customization options. 

 

Proofing and Printing   
 

The importance of proofing 

• When you have finished writing a letter always read it through before 

printing.  Change any errors you find. Run the spell checker to find any 
spelling or grammatical errors.  The keyboard shortcut to run the spell 
checking program is F7. 

• Preview the document within the Print Preview view.  Does the text look 

balanced on the page? Does everything else look correct? 

• Print out the document and read through it one more time.  Often when you 

read a printed document you see errors that you somehow missed when 
reading the document on the screen. 

 

Spell checking a document 

• Open a document called Printing. 

• Press F7 to start the spell checking program. Allow any changes that you 

think are necessary and then close the spell checking program. 
 

Adding words to the built-in custom dictionary 

• The spell checker works by comparing words contained within your document 

with a list of words contained within a dictionary. Sometimes Microsoft Word 
will highlight a word it does not recognize but this word may be a specialist 

word or a trademark word used within your particular business or 
organization.  You can easily add words to the dictionary. Type in the word 
cctglobal. Run the spell checker program (by pressing F7). You will see the 

Spelling and Grammar dialog box displayed. 
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• Click on the Add to Dictionary button. From now on when you use the spell 

checker, it will recognize this word. 
 

• Save and close the document. Create a new document and type in the word 

cctglobal.  Run the spell checker and you should find that this word is 

no longer indicated as a potential problem by the spell checking 
program. 

 
 
 

Removing a word from the spell checking dictionary 

• Sometimes you may have accidentally added a word to the spelling 

dictionary, so it is important that you know how to remove a word from 
the dictionary. 

 
• Click on the Office Button, and then click on the Word Options. The Word 

Options dialog box is displayed. Select the Proofing button 
(displayed down the left side of the dialog box). 

 

 
 

 

• Click on the Custom Dictionaries button. This will display the Custom 

Dictionaries dialog box. 
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• Click on the Edit Word List button, select the word you wish to delete 

(in this case cctglobal), and then click on the Delete button. Click on 
the OK button to close the dialog box. 

 

 
 

Printing options 

• You can choose from a variety of printing option. Click on 

the Office Button and select the Print button. 
 

This displays the Print dialog box. 
 

 
 

• Use the Print dialog box to select required options such as: 

Printer Name: 

You may have more than one printer available that you can print to. Click 
on the down arrow to the right of the Printer Name section to see what 

printers are available.  In the example shown you can print to a fax, which 
means that rather than printing to a printer, you would be prompted for a 

fax number and the document would be sent as a fax to this number. 
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Page Range: 

You can print the entire document, the current page or a range of pages. 

 

Number of Copies: 

You can print multiple copies and choose to collate these. 
 

Zoom: 
The zoom option allows you to print multiple document pages on a single 
sheet of printed paper. This facility may vary from one printer to another. 

 

Printing only odd or even pages 

• Some printers are capable of printing on both sides of the paper. These are 

often called „duplex printers‟. If you need to print on both sides of the paper 

but your printer only prints on one side of the paper, you can try printing all 

the odd pages of your document, and after turning the printed document 

upside-down within your printer then print just the even pages. 
 

NOTE: Laser printers are often very hot inside and may curl your 

paper so this may not always work and can cause paper jams. 
 
• To print just the odd or even pages of a document, click on the Office 

button. A menu is displayed.  Click on the arrow next to the Print 

command. Within the submenu displayed, click on the Print option. 
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• This will display a dialog box. You should see a Print section within your 

dialog box. Clicking on the down arrow next to this option lets you choose 
to print only odd pages or only even pages. 

 

 

 

Printing part of a document 

• You may have a very long document but only wish 

to print part of the document. To do this, select 

the part of the document that you wish to print. 

Open the Print dialog box. Within the Print 

Range section of the dialog box click on the 

Selection button. Now only the selected portion 

of the document will be printed. 

 
Printing more than one page of a document per printed sheet 

• To save paper you can print more than one 

document page per printed sheet. 

To do this, open the Print dialog box.  Within the 
Zoom section click to the right of the „Pages per 
sheet‟ option and select the number of pages to 
be printed on each printed page. 

 
Previewing and printing a document 

• It is vital that you get into the habit of previewing a document before you 

print it.  This can save a lot of wasted paper! To preview a document click on 
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the Office Button and select the Print button. Click on the Print Preview 

button. 
 
 

 
 

• The document will now be displayed in Print Preview mode and you will see 

different icons displayed across the top of the screen. 

 

 
 

• You can use these icons to make any last minute changes that are 

required, such as modifying the layout of your document 


